WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Typo when editing URL of blog in general settings (4 posts)

  1. bevived
    Member
    Posted 3 years ago #

    I made a typo when editing the URL in general settings and saved it. Only noticed my typo afterward. Now the blog (WPadmin) doesn't load of course (I forgot the . before the TLD yikes!). Where can I edit this manually in the files? Which file is the info saved in?
    Thanks.

  2. dsortax
    Member
    Posted 3 years ago #

    I think in PHPMYADMIN you can edit the DATABASE. WP_OPTIONS and then change back the SITEURL to what it is supposed to be

  3. Paul
    Member
    Posted 3 years ago #

    Here are the options documented by WordPress just editing the file http://codex.wordpress.org/Changing_The_Site_URL.

    If you're comfortable editing data in the database say via phpMyAdmin, look for the columns siteurl and home in wp_options table and change it to your site's correct URL.

  4. bevived
    Member
    Posted 3 years ago #

    Thanks to both of you. I found it (edited it in phpMyAdmin). :) Site is now not working again because I just changed name servers and now it's directing to the old host again even though it had briefly directed to the new one but that's probably just a matter of time and unrelated to this issue.
    Phew, for a little while I was worried I had broken my blog after just setting it up (moved it from Blogger to WP).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.