WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Backup to Dropbox
[resolved] two issues with WPB2D (history & mails not working) (5 posts)

  1. airflow
    Member
    Posted 10 months ago #

    Hello!

    We are using WPB2D for our site. We also bought the addition of alert-mails when backups succeed/fail.

    There are two issues we currently have with this plugin. The basic functionality (backup to dropbox) seems to work, also on a regular scheduled basis.

    * "History" in WPB2D Backup-Settings never shows anything. It always says "No history". ("Backup Log" in comparison works and shows correctly the stuff that happened)

    * Although we definitely bought the correct addon (twice, actually, as the add-on disappeared during the migration from test to productive) and configured the addon to send mails, no mails arrive. Testmails from the WP SMTP config dialogue arrive normally, though.

    Please could you assist us in finding and solving these issues, as we don't know what's going wrong here.

    Thanks,
    airflow

    http://wordpress.org/plugins/wordpress-backup-to-dropbox/

  2. Michael De Wildt
    Member
    Plugin Author

    Posted 10 months ago #

    G'day Airfolw,

    Can you please double check that the emails are not being blocked by your spam filter.

    Cheers,
    Mikey

  3. airflow
    Member
    Posted 10 months ago #

    Hello Mikey,

    I can definitely rule that out.

    Thanks,
    airflow

  4. Michael De Wildt
    Member
    Plugin Author

    Posted 10 months ago #

    Gday mate,

    The extension uses PHP mail to send emails, so if you do not have it set up it wont work.

    WP SMTP must use a SMTP server to send emails, I will need to add a feature to the mail extension to have the option to use SMTP.

    As for the backup history, that is quite odd, do you have access to the database? If so is there a 'history' value in the wp_wpb2d_options table?

    Cheers,
    Mikey

  5. airflow
    Member
    Posted 10 months ago #

    I troubleshooted this problem sucessfully with my hoster, and the root of the problem was that the backup-process was killed automatically because it exceeded a certain memory-allocation-limit of 64MB. After removing this limitation, it worked as it should.

    Regards,
    airflow

Reply

You must log in to post.

About this Plugin

About this Topic