WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
Two issues: Photo Media Display and Share button (2 posts)

  1. SacredSlang
    Member
    Posted 1 year ago #

    Hi Otto,

    I have managed to get nearly everything to work with this plugin albeit a couple things. One issue is the media display for pulling photos does not work. I have gone through a number of topics trying to find the solution. They are marked as resolved and the only answer being that it can't pull from a fan page.

    While I understand that perfectly clear... why will it not pull from the personal page either? Nothing happens.

    Like the others have described before me, each time I am presented with the connect button, it just refreshes the page and nothing occurs. Should it not be pulling the personal profile photos which are public? Only once did it pop up with a accept/decline message for allowing the app to access photos, but nothing came of it. It refreshed back to the original message: "Either you have no photo albums on Facebook, or you have not granted the site permission to access them. Either way, click the button below to login and grant access." I do have photos, and I have granted access. Frustrating.

    My other issue is that a like button has displayed on my home page, where it shouldn't be, and I'm not sure why it is there or how to remove it. http://www.thirdperception.com/

    Any help would be appreciated. Thank you!

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. SacredSlang
    Member
    Posted 1 year ago #

    Hm, actually it appears the share button displays at the top of all my pages, rather than just the blog posts...?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic