WordPress.org

Ready to get started?Download WordPress

Forums

Two blogs on my network are visiting each other many time a second! (2 posts)

  1. indie1982
    Member
    Posted 5 months ago #

    Whilst looking through my access logs I noticed that two sites on my network are visiting each other many times a second, it's not causing much of a problem but I've got no idea why, perhaps someone could shed some light on this for me?

    This is an anonymised example of the Apache log, but got about 3 hours at a time, blog 1 visits blog 2 and so on. As you can see the user agent is WordPress, the source IP is the server.

    There are other entries in the log file such as the POSTS that kick start the WordPress cron jobs, but I've isolated just these two sites visiting each other...

    This is a Multisite 3.8.1 install.

    x.x.x.x - - [18/Feb/2014:06:29:49 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:29:50 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:51 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:29:52 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:53 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:29:54 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:56 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:55 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:29:56 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:56 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:29:58 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:57 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:30:00 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:29:59 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:30:02 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:30:00 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:30:02 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:30:04 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:30:06 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:30:04 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"
    x.x.x.x - - [18/Feb/2014:06:30:06 +0000] "GET /blog2/ HTTP/1.0" 200 77897 "-" "WordPress/3.8.1; http://blogserver/blog1"
    x.x.x.x - - [18/Feb/2014:06:30:06 +0000] "GET /blog1/ HTTP/1.0" 200 17779 "-" "WordPress/3.8.1; http://blogserver/blog2"

  2. indie1982
    Member
    Posted 5 months ago #

    Oh and there are about 200 sites on the network, these are the only two that visit each other.

    Both sites have different administrators and have no link to each other.

Reply

You must log in to post.

About this Topic