WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
[resolved] Twitter Widget Not Showing W3 Total Chace Conflict (4 posts)

  1. elwingfield
    Member
    Posted 1 year ago #

    My twitter widget is not showing up. I find that if i disable W3 total chache it shows up but as soon as i activate W3TC it disappears. This leads me to think there is some conflict between the two plugins. If it is no a conflict in the plug in is there a setting that I need to change in W3 Total Cache to get them to play nicely. Again, when i activate W3TC the widget disappears / does not display. When i disable W3TC it works fine. Any information would help. Thank you.

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. Aaron D. Campbell
    Member
    Plugin Author

    Posted 1 year ago #

    It probably means your site is cached from BEFORE you added the widget. You can clear your cache and it will show immediately but you're site will have to rebuild the cache all in one go, or you can wait for your cache to expire (different for every site, but probably in less than 24 hours) and it'll show on pages as the cache for that page is regenerated.

  3. elwingfield
    Member
    Posted 1 year ago #

    Cleared the Cache and the Plugin showed back up. Thank you for the quick response. Do you have any recommendations on to prevent this from happening again. Hate clearing my cache and having to rebuild/recache all pages.

  4. Aaron D. Campbell
    Member
    Plugin Author

    Posted 1 year ago #

    Whenever your cache expires the widget will update. There's really no need for concern.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic