WordPress.org

Ready to get started?Download WordPress

Forums

Slick Social Share Buttons
[resolved] Twitter URL Shortening Stuck (4 posts)

  1. amitpamin
    Member
    Posted 1 year ago #

    Hi there!

    A few of my users recently complained that they don't like su.pr, so I tried to switch to bitly and tinyurl, but there was no change.

    If I switch the setting to none, the url shortening (su.pr) disappears when I click on the twitter share button, but when I switch it back to any of the other settings (digg, bitly, or tinyurl), it reverts to sup.pr. In other words, the only two options are su.pr and none.

    e.g. http://happierhuman.com/money-and-happiness-1/

    I tried clearing my object cache, and that didn't work - I'm also able to make all sorts of other changes (which share buttons appear, their order, etc...). Only this doesn't work.

    Thanks!

    http://wordpress.org/extend/plugins/slick-social-share-buttons/

  2. remix4
    Member
    Plugin Author

    Posted 1 year ago #

    Update to the latest version - 2.4.5

  3. amitpamin
    Member
    Posted 1 year ago #

    Hi Remix,

    Thank you for the quick response!

    As you can see in the screenshot I've linked to below, I am using the latest version.

    http://happierhuman.com/wp-content/uploads/2012/11/slick-social-share.png

    After updating, I cleared my object cache, disabled CDN, disabled and then re-enabled the plugin, etc... to ensure the update took effect - still nothing.

    Would deleting and then reinstalling the plugin work?

    Thank you!

  4. amitpamin
    Member
    Posted 1 year ago #

    For anyone with a similar problem -

    After I reinstalled the plugin, I was able to use tinyurl, but not bitly. Which is fine with me, as either is better than supr.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.