WordPress.org

Ready to get started?Download WordPress

Forums

Twitter tools error??? (7 posts)

  1. WWDay3
    Member
    Posted 6 years ago #

    Hi. I loaded Twitter Tools and it seems to work fine. However, once in a while when I go into my blog I get this

    Fatal error: Call to a member function do_blog_post_tweet() on a non-object in /home/content/blah-blah-blah/wp-content/plugins/twitter-tools/twitter-tools.php on line 524

    Any ideas?

  2. WWDay3
    Member
    Posted 6 years ago #

    OK, let me try a different tact.

    Can I just go into the plugin and prefix a '@' on the front of any function calls to do_blog_post_tweet()? Will that work?

  3. RobertBasil
    Member
    Posted 5 years ago #

    I'm getting the exact same error (at random times). Did you find a fix?

  4. solarisdreams
    Member
    Posted 5 years ago #

    you guys ever find a fix for this? i get it too and it's kind of annoying.

    i'm using wp 2.7.1

  5. Alex King
    Member
    Posted 5 years ago #

    If you can provide steps to reproduce, we can look into it.

  6. solarisdreams
    Member
    Posted 5 years ago #

    actually the error i'm getting is:

    Fatal error: Call to a member function on a non-object in /home/ky/public_html/wp-content/plugins/twitter-tools/twitter-tools.php on line 718

    I have no way to reproduce this, but it seems to happen atleast 1-2x every 10 mins.

    heelp!

  7. solarisdreams
    Member
    Posted 5 years ago #

    ugh, or 4-5 depending on how busy the server it is seems.

Topic Closed

This topic has been closed to new replies.

About this Topic