WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Tools can't login (18 posts)

  1. misterding
    Member
    Posted 6 years ago #

    Hello,

    I found others posting with this problem too but no reponses yet.

    I'm trying to make Alex King's Twitter Tools plugin work on my site. My setup is:
    Wordpress 2.2.2
    PHP 4.4.4
    MYSQL 4.1.22

    Using Twitter Tools 1.0

    Installed and activated fine, but when I try to enter my login for Twitter in the options page, it keeps saying 'login failed." As a result, nothing with the plugin is working right now. I can't get any updates or post any updates to/from the site to/from Twitter.

    Thanks for any help!

  2. Russell Heimlich
    Member
    Posted 6 years ago #

    Twitter Tools had been working fine for me until last night. Now Twitter Tools keeps saying my login failed even though I'm using the correct username and password! What to do?

  3. Kevin
    Member
    Posted 6 years ago #

    Same problem for me. Have tried user name and email address (either works on Twitter) -- but no go in Twitter Tools.

  4. jhoover667
    Member
    Posted 6 years ago #

    Ditto. I noticed it not updating last night (Thursday, August 30th). I echoed out the response from twitter when doing the test login and I'm getting a 301 respsonse. If I hit this same Twitter URL with the same username/password through curl I get back the correct response. Any ideas?

  5. chrisTHIS
    Member
    Posted 6 years ago #

    I'm in the same boat... I can login just fine with my username/password, but TT just reports "Login failed, double-check that username and password" when I click the "Test Login Info" button.

  6. Russell Heimlich
    Member
    Posted 6 years ago #

    Any PHP wizards reading this? Check out the source -> http://dev.wp-plugins.org/browser/twitter-tools/

  7. Russell Heimlich
    Member
    Posted 6 years ago #

  8. Michiel
    Member
    Posted 6 years ago #

    Same problem here, failed to login

  9. chrisTHIS
    Member
    Posted 6 years ago #

    Well, as far as I can tell Twitter is fried. While their website comes up and the API will pull from older tweets, little else works.

    - Tried posting from their website. My tweets don't show up
    - Tried "following" a friend and my "follows" count did not increase

    Maybe it's time to start supporting Jaiku or some similar service?

  10. mda1125
    Member
    Posted 6 years ago #

    Same for me.

    Yesterday it was working fine. Today, no Tweets?

    Checked the Twitter Options and it keeps saying wrong username/password.

    I go to Twitter, use the same username and password and it's fine.

    Sadly I cannot offer any assistance but I am glad to see I'm not alone.

  11. persephassa
    Member
    Posted 6 years ago #

    it won't work for me, either. booo.

  12. Alex King
    Member
    Posted 6 years ago #

    (duplicate post referencing Google Group info)

  13. xxdesmus
    Member
    Posted 6 years ago #

    I have the same issue as everyone else. My Twitter Tools v1.0 just stopped updating 2 days ago. If I test the login info is says it failed.

  14. thepete
    Member
    Posted 6 years ago #

    Actually, mine just started working again. Maybe Twitter has worked out their changes?

  15. chrisTHIS
    Member
    Posted 6 years ago #

    yup... mine started working about 3 hours ago as well...

  16. laslo
    Member
    Posted 6 years ago #

    yep twitter tools is working again. even if the log in option says that failed to connect, it does show new tweets.

  17. kissmykitty
    Member
    Posted 6 years ago #

    As of October 4th Twitter Tools stopped receiving updates from Twitter for me. :(

  18. Zoomrix
    Member
    Posted 5 years ago #

    Well seeing how the last post in this thread was 9 months ago, I doubt I'll get any help but I don't know where else to turn to.

    Recently my twitter tools plugins simply stopped updating. I don't seem to be getting the login issue, because whenever I put in my username and password, it says Login Successful. But no matter what I do (clear cache, reactivate the plugin) the tweets have been the same for 2 days now.

    Any help?

Topic Closed

This topic has been closed to new replies.

About this Topic