WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Tools (1 post)

  1. Holidayrentalcentre
    Member
    Posted 3 years ago #

    Hi

    I want to post from wordpress to twitter. I've tried to add a plugin called twitter tools. Ideally I would like to post to twitter AND facebook in one go. Anyway, I get the following error message from wordpress when i try to add my twitter account info:

    Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in D:\Webs\holidayrentalcentre.net\wwwroot\wp-content\plugins\twitter-tools\twitteroauth.php on line 19

    I checked the wordpress helpcentre advice and it states the following:

    Parse error on line 19 of twitteroauth.php
    If you are receiving this error is likely because your web host is serving your files using PHP version 4. However, many web hosts are able to support PHP version 5 via configuration options. Try contacting your web host and see if they are able to switch your account to make use of PHP version 5 or instruct you on how to make the switch yourself.

    I've switched to php V 5 and still get the same message.

    Any ideas please?

    thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags