WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] [closed] Twitter timeline (jetpack) widget - tweets appearing then disappearing (18 posts)

  1. FrankBukowski
    Member
    Posted 4 months ago #

    Hi

    I posted about this 3 days ago, on the end of a post that had first been raised 10 months ago. But since I've had no replies I thought I'd better post it as a new thread. Hopefully someone can help.

    Basically I'm running the Customizr theme (with a child theme) and in my RH sidebar I've installed the twitter timeline (jetpack) widget. I've copied in the correct ID code, set up everything as it should be. But I can't get it to work.

    Whenever you click on a page with the sidebar on it, the timeline header always appears fine (Follow me on Twitter). A panel BRIEFLY appears underneath showing the latest 3 tweets, but then it ALWAYS rapidly disappears again.

    It may not be the widget itself that's the problem, as I tried putting a text widget in the sidebar instead, and posting in the full twitter widget html code. But the same thing happened. The tweets briefly appear, then disappear. The craziest thing is, sometimes they appear for like a second or two, and sometimes it's several seconds, but they always disappear again.

    I thought it might be to do with my browser settings, but the problem seems to be the same in Chrome or IE.

    I'm plumb out of ideas on this one. Does anyone else have any, or a similar problem? Be obliged if you could let me know.

    Thanks

    Frank

  2. d4z_c0nf
    Member
    Posted 4 months ago #

    Hi Frank,
    and it also happens with one of the default themes (e.g. twentyfourteen)?
    A link to your site (if you can) ?

  3. FrankBukowski
    Member
    Posted 4 months ago #

    Hi d4z

    My site's at:

    http://www.frankbukowski.com/

    Cheers

    Frank

  4. nikeo
    Member
    Theme Author

    Posted 4 months ago #

    Hi Frank, (nice website!)
    Can you try to uncheck the option in customizer > Responsive settings?
    Thanks for your feedback!

  5. FrankBukowski
    Member
    Posted 4 months ago #

    Hey Nikeo

    That did the trick! Thanks so much. I'd been trying stuff for days, and you work it out in about 30 seconds. Guess that's why you build great website themes and I'm a mere hack, lol.

    Thanks for the nice feedback about the site. If ever you want a free copy of any of my ebooks drop me a line and I'll send you a code for Smashwords.

    Thanks again for the terrific support on your great theme.

    Frank

  6. nikeo
    Member
    Theme Author

    Posted 4 months ago #

    Cool, thanks for the feedback (and ebook offering)!
    I am glad it helped.

  7. FrankBukowski
    Member
    Posted 4 months ago #

    No worries Nikeo, I'll mark this ticket as resolved and close it down.
    Thanks again.

  8. bollydose
    Member
    Posted 4 months ago #

    bollydose.com In my site both twitter and facebook widgets are not showing. I've configured everything correctly.

  9. Andrew
    Forum Moderator
    Posted 4 months ago #

    And you can create your own thread here: http://wordpress.org/support/theme/iconic-one#postform

  10. Giorgio25b
    Member
    Posted 4 months ago #

    @Nicholas

    Thanks it works!

  11. J123456
    Member
    Posted 4 months ago #

    Just to add support to this problem, I had it too. Unchecking the 'Enable/disable blocks reordering on small devices' option has fixed it.

    Thanks

  12. UK Go Mobile
    Member
    Posted 4 months ago #

    Hello Nikeo

    I have this same issue and for the life of me cannot resolve it.

    I have read and read your post above "Can you try to uncheck the option in customizer > Responsive settings?" but I can not identify where this setting is on my site?

    I have V3.1.8.

    I absolutely love the Theme I would just really really like to be able to add my Twitter feed.

    If you could help me please I would be grateful

    Thank you

    Brian

  13. nikeo
    Member
    Theme Author

    Posted 4 months ago #

    Hi,
    You need to update the theme to the last version and you'll see this setting in the customizer.
    Hope this helps and I look forward to reading your feedback!

  14. UK Go Mobile
    Member
    Posted 4 months ago #

    WOW!!!

    Fantastic Response, Support and Theme!!!

    Just love this theme!

    Thank you Nikeo

  15. Michael Hartmann
    Member
    Posted 1 month ago #

    Nikeo,

    I'm new to WP and blogging in general.

    I have read and read your post above "Can you try to uncheck the option in customizer > Responsive settings?" What the heck is "customizer"? I've gone through my dashboard for the past 3 hours searching for it with no luck. . . I can't help but notice how many people you've been arleady able to help and have no doubt that the real problem is operator error (specifically, me).

    I am using Twenty Eleven theme: michaelhartmann.us

    I have a different Twitter feed at the top of my blog and it's working, but the Jetpack one sounds like it would be better.

    If you could help me please I'd truly appreciate it!

    Thanks,

    Mike

  16. Giorgio25b
    Member
    Posted 1 month ago #

    @ Mike driven4excellence@gmail.com

    If you are not using Customizr as a theme this post will not help you.

    That option is only available for the Customizr back-end.

    Hope it helps

    G.

  17. esmi
    Forum Moderator
    Posted 1 month ago #

    @riven4excellence@gmail.com: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 3 month old, resolved, topic as it references an older version of WordPress and has nothing to do with your theme.

  18. Which you can do at this link, create a new topic of your own.

    https://wordpress.org/support/theme/customizr#postform

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic