WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
[resolved] Twitter requires authentication by OAuth (3 posts)

  1. atreidex
    Member
    Posted 9 months ago #

    The plugin suddenly stopped working a few days ago, giving me the following error message:

    Twitter requires authentication by OAuth.
    You will need to update your settings to complete installation of WP to Twitter.Twitter response: http_code 410 -

    Do you know what this means? What should i do in this case?

    http://wordpress.org/extend/plugins/wp-to-twitter/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 9 months ago #

    What version of WP to Twitter are you using? If it's an older version, you should upgrade.

  3. atreidex
    Member
    Posted 9 months ago #

    Thank you!

Reply

You must log in to post.

About this Plugin

About this Topic