WordPress.org

Ready to get started?Download WordPress

Forums

Super Socializer
[resolved] Twitter Login not working (6 posts)

  1. Towfiq I.
    Member
    Posted 6 months ago #

    Hi,

    I added my twitter consumer key and secret from the settings page. When I click the twitter login icon an small window appears which loads my own site. and the url in the addressbar looks like this:

    http://mysite.com/?theChampAuth=Twitter

    let me know how I could fix this

    Thanks

    https://wordpress.org/plugins/super-socializer/

  2. the_champ
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,
    It seems, you have not followed the steps mentioned at following link properly:
    http://thechamplord.wordpress.com/2014/01/28/getting-twitter-consumer-key-and-secret/
    Please make sure you have entered your full website url in Website and Callback Url option.

  3. Towfiq I.
    Member
    Posted 6 months ago #

    yes i did. and I also added the keys after creating the app successfully.

    In the website and callback url I added a trailing slash. could this be a issue? for example: http://mysite.com/ instead of http://mysite.com

    Thanks for the reply.

  4. the_champ
    Member
    Plugin Author

    Posted 6 months ago #

    Yes, enter your website url without trailing slash (http://mysite.com) in Website and Callback URL option in Twitter app settings.

  5. Towfiq I.
    Member
    Posted 6 months ago #

    Works Perfect!! Thanks

  6. the_champ
    Member
    Plugin Author

    Posted 6 months ago #

    Cheers!!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.