WordPress.org

Ready to get started?Download WordPress

Forums

Decode
[resolved] Twitter Icon disappeared after upgrade to 2.3.1 (8 posts)

  1. loquacity
    Member
    Posted 12 months ago #

    Just upgraded Decode to 2.3.1 and new Google+ icon is now working, Facebook still appearing but Twitter is nowhere to be found.

  2. Scott Smith
    Member
    Theme Author

    Posted 12 months ago #

    Sorry about that, in 2.3 some of the settings have changed behind the scenes. Could you use the Theme Customizer and re-enter your Twitter username?

  3. loquacity
    Member
    Posted 11 months ago #

    Twitter username is there, link doesn't appear. I rolled back to a previous version and it reappeared.

  4. Scott Smith
    Member
    Theme Author

    Posted 11 months ago #

    I found the issue. I'll be pushing a fix later today. Sorry about that again, the fix will probably be here tomorrow depending on how long the review time was. The review time for 2.3.2 was 1 day.

  5. loquacity
    Member
    Posted 11 months ago #

    nice. awesome.

  6. Scott Smith
    Member
    Theme Author

    Posted 11 months ago #

    And so you don't have to keep hitting the refresh button I'll be sure to update this thread as soon as the fix update is live.

  7. Scott Smith
    Member
    Theme Author

    Posted 11 months ago #

    The update is live now and it fixes the issue. Thank you for supporting my theme.

  8. loquacity
    Member
    Posted 11 months ago #

    yep. works great now, also thanks for adding the option to change colors other than the background.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.