WordPress.org

Ready to get started?Download WordPress

Forums

Feed Them Social
[resolved] Twitter Feed not working (3 posts)

  1. jayervilha
    Member
    Posted 9 months ago #

    Hey there,

    I've installed the Feed Them Social plugin (free version) with the Facebook and Twitter feeds in mind. I managed to get the Facebook feed up with no issues. When I went to configure the Twitter feed I was surprised that it didn't ask me for any of the Token or OAuth information that such plugins usually ask since the latest API change by Twitter.

    As it is, I get nothing showing up for the Twitter feed. For a while I only got a blank space where it was supposed to show the feed and now I'm getting this error

    Warning: Invalid argument supplied for foreach() in /home/content/09/9101709/html/tbw/wp-content/plugins/feed-them-social/feeds/twitter/twitter-feed.php on line 109

    If necessary I can give you access to the website. Right now it's hidden behind a "Will be Online Soon" kind of page.

    Help please!

    Here's the report generated by the plugin.

    =======================================================================
     Versions
    =======================================================================
    Feed Them Social Plugin version: 	1.3.0
    WordPress version: 	WP 3.6.1
    Installed plugins: 	Akismet by Automattic version 2.5.9, Contact Form 7 by Takayuki Miyoshi version 3.5.3, Facebook by Facebook version 1.5.3, Feed Them Social by SlickRemix version 1.3.0, Font Awesome Icons by Rachel Baker version 3.2.1, Google Analytics for WordPress by Joost de Valk version 4.3.3, Google XML Sitemaps by Arne Brachhold version 3.3, MailChimp by MailChimp and Crowd Favorite version 1.3, Post Types Order by Nsp Code version 1.6.2, Revolution Slider by ThemePunch version 3.0.95, WPML Multilingual CMS by ICanLocalize version 2.9.2, Ultimate Coming Soon Page by SeedProd version 1.10.0, W3 Total Cache by Frederick Townes version 0.9.3, WordPress Importer by wordpressdotorg version 0.6.1, WordPress SEO by Joost de Valk version 1.4.18, ManageWP - Worker by ManageWP version 3.9.26, WP-PageNavi by Lester 'GaMerZ' Chan & scribu version 2.83, WP Robots Txt by Christopher Davis version 1.1, WP Smush.it by WPMU DEV version 1.6.5.3, WPML String Translation by ICanLocalize version 1.8.2
    
    =======================================================================
     Server Environment
    =======================================================================
    PHP Version: 	5.2.17
    Server Software: 	Apache
    WP Max Upload Size: 	32MB
    WP Debug Mode: 	No

    http://wordpress.org/plugins/feed-them-social/

  2. slickremix
    Member
    Plugin Author

    Posted 9 months ago #

    Correct no OAuth required. We did the leg work their when twitter updated the API :)

    I did just test in on our server with FB and twitter on the page and it seems to be working. So it appears maybe something is conflicting with the feed.

    Is it possible you can deactivate your other plugins and try again, maybe try another theme for a second.

    Word of important note: FTS twitter caches for 15minutes. So If you want to do some testing and see results fast, just change the twitter name. Use like red, blue, black etc. EZ ones. We plan on adding a fix for the cache issue here next week.

  3. jayervilha
    Member
    Posted 9 months ago #

    It started working just fine without me doing anything.

    It's all good.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic