WordPress.org

Ready to get started?Download WordPress

Forums

twitter-facebook-google-plusone-share showing on homepage when unchecked (5 posts)

  1. aself
    Member
    Posted 2 years ago #

    I love this plugin! However, even when I uncheck home page in Settings, the share buttons still show up on it. I was going to manually disable them on that page, but there isn't a "page" created for the home page with my theme. Any suggestions?

    My url is http://clearairaz.com

    Thanks!

  2. BeingMaverick
    Member
    Posted 2 years ago #

    Is this the correct URL? I cannot see any share buttons on the home page.

  3. aself
    Member
    Posted 2 years ago #

    Yes it's correct, thanks for answering. I have the "Pages" option disabled also so that it won't show on the home page, but I would like for it to be on all of the other pages so my goal is to enable the "Pages" option.

    Thanks again!

  4. aself
    Member
    Posted 2 years ago #

    Do I need to enable it for you to be able to help me?

    Thanks.

  5. aself
    Member
    Posted 2 years ago #

    I'm still trying to use this plugin but haven't figured out a solution. Do you have any thoughts on why it still shows up on the home page even when it's disabled?

    Or how can I manually disable it without using a custom field?

    You can see that it works great on posts here:
    http://clearairaz.com/2011/12/19/air-conditioning-tips-and-tricks/

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic