WordPress.org

Ready to get started?Download WordPress

Forums

Latest Tweets Widget
[resolved] Twitter API Authentication Settings error (2 posts)

  1. estivalizt
    Member
    Posted 5 months ago #

    Twitter API Authentication Settings
    0: Error -1, SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

    i update several times de applications setting into https://apps.twitter.com and all its ok i dont understand

    http://wordpress.org/plugins/latest-tweets-widget/

    https://wordpress.org/plugins/latest-tweets-widget/

  2. timwhitlock
    Member
    Plugin Author

    Posted 5 months ago #

    Please see duplicate support requests with this issue.
    http://wordpress.org/support/topic/problem-with-the-ssl-ca-cert-error

Reply

You must log in to post.

About this Plugin

About this Topic