WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Twenty Thirteen Post Images are not showing up on Mobile (8 posts)

  1. abinashm
    Member
    Posted 9 months ago #

    Hi Everyone,

    Recently I have switched over to Twenty Thirteen by creating a child theme. Now the problem I am facing with, none of the images (including the header) are showing up on mobile (iPhone). It just shows a image placeholder like a square border.

    This is perfectly working on desktop.

    Here are a sample link of my posts: Sample Post

    Could you please let me know what is going wrong?

    Thanks.

  2. Media X
    Member
    Posted 9 months ago #

    Tryed on http://iphone4simulator.com/ and pics show, np.
    Try deleting browser's cache (on your iPhone).

  3. abinashm
    Member
    Posted 9 months ago #

    Let me test, I will let you know.

  4. abinashm
    Member
    Posted 9 months ago #

    I tried clearing the cache both on safari iphone and chrome but it is not happening.
    I know web browsers for mobile shows images like ScreenFly
    Don't know whats wrong!

  5. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    iPhones have a time limit for images - are they slow to load?

  6. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Also, have you tried deactivating your plugins to see if any are causing that problem?

  7. abinashm
    Member
    Posted 9 months ago #

    Alright @WPyogi I will try to disable all plugins and run a rest.
    I will get back to you by morning. Thanks.

  8. abinashm
    Member
    Posted 9 months ago #

    Hi @WPyogi, sorry for the long delay. The issue has been resolved after removing a .htaccess file in my subdomain directory (new media folder which was created a long time ago) created by some 3rd party spammer. He had written some mobile detection scripts such as sony, apple, samsung, motorola, etc. and once detected, images should redirect to some porn sites which is horrible and that's why everything was running fine on desktops. :)

    Finally, I have removed the .htaccess file from that folder and changed the folder permission to 755 as suggested by wordpress forum.

    It is working perfectly fine now, thats for the suggestion.

    Regards,
    Abinash

Reply

You must log in to post.

About this Topic