WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Twenty Thirteen] post format gallery post fails in ie9-10 (8 posts)

  1. Patrick Hesselberg
    Member
    Posted 1 year ago #

    Create a new post
    Pick Gallery Post format
    Create a gallery
    Click publish and show the post

    The gallery will now be shown in small. When you hover the images, the images jumps to a bigger size, small again, and bigger and stays there.

    This seems to Work fine in ie8 and below.

  2. Lance Willett
    Themer
    Posted 1 year ago #

    Hi Compute,

    Could you share a link to view your test site?

    Do you have any plugins or did you change the Twenty Thirteen theme files at all?

  3. Robert Dall
    Member
    Posted 1 year ago #

    Hi Compute,

    I wasn't able to replicate your results. Here is what I did to try to replicate and at the link to my dev site.

    WP 3.6-beta1-23997

    1. Create a new post
    2. Pick Gallery Post format
    3. Create a gallery from a collection of images already in my media library
    4. Click Publish
    5. Hover over image and only the title of the image appears

    I then viewed my gallery in IE 8, 9, 10 and I couldn't get the hovering effect you spoke of… 

    You can see my gallery here: http://sandbox.robertdall.com/in-memorial/

  4. Patrick Hesselberg
    Member
    Posted 1 year ago #

    Seems like I'm having the same issue on your testsite.

    Without Mouse

    On hover

  5. Robert Dall
    Member
    Posted 1 year ago #

    Maybe try a different browser and see if your computer gives you the same result?

    A couple of us tried to replicated you result and couldn't so I am thinking it might be your computer…

  6. Lance Willett
    Themer
    Posted 1 year ago #

    The "without mouse" example looks broken -- the "on hover" is the correct size.

  7. Patrick Hesselberg
    Member
    Posted 1 year ago #

    I can recreate the problem on my home pc (windows8, ie10) and Work pc (windows7, ie10).

    But if you are not able to replicate the problem, I guess there is not a problem.

    Marking as resolved

  8. Robert Dall
    Member
    Posted 1 year ago #

    Sorry couldn't be of more help… 

    I would also try with Firefox and/or Chrome… Or maybe it is one of the user settings with IE… 

    But that is only a guess on my part…

Topic Closed

This topic has been closed to new replies.

About this Topic