WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Twenty-Ten Footer Disappeared?? (4 posts)

  1. knritsolutions
    Member
    Posted 3 years ago #

    Hi all ... I moved my site from one domain to another, which went very smoothly and no issues (I've done it many times before) ... except one ... I lost the footer on the Twenty-Ten theme?? The pages just now go to the bottom of the white article area and that's it ... no footer ... and no matter what I put in the widgets for the footer they don't show up ... including the WP default one ...

    I disabled the theme and then reinstalled it overwriting the files, in fact I deleted the directory on the server and re-FTPed it up there and still no footer ...

    Any ideas?

    http://knrit.com

    TIA!

  2. Tara
    Member
    Posted 3 years ago #

    There are bunch of markup errors. You have some unclosed elements. Particularly pay attention to errors that involve <div>.

    code guide: http://codex.wordpress.org/Validating_a_Website

  3. knritsolutions
    Member
    Posted 3 years ago #

    Awesome ... that did it ... thanks!

    The issue was with the iframe code for my .tel information in the sidebar not closing properly ... as soon as I fixed that everything came back.

    I appreciate it!

  4. Tara
    Member
    Posted 3 years ago #

    You are welcome. :-)

    Please mark this thread "resolved" using the dropdown in the right panel.

Topic Closed

This topic has been closed to new replies.

About this Topic