WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Twenty Plus Lite Child Theme Footer Area (7 posts)

  1. jaydokie
    Member
    Posted 1 year ago #

    It appears that the layout of the 3 footer areas in Twently Plus Lite Child Theme are not in column alignment. In other words, I placed several menu widgets in Footer Area 1, and then a couple in Area 2 and 3 and it doesn't look like they are aligned straight up and down like a column but rather across the footer. I ask because I wanted to put a visitor counter in the center of the footer area bottom and one menu widget in a column by itself as it will expand and the other menu widgets are links in limit where I could get away with placing several in one column without worrying about expending the height of the footer area too much. Just want to know so I understand what I can and can't expect to do. Thanks.

  2. jaydokie
    Member
    Posted 1 year ago #

    Could someone please respond to this question. I am still experiencing the same problem. It seems like this feature is really touchy. Thanks.

  3. alchymyth
    Forum Moderator
    Posted 1 year ago #

    Could someone please respond to this question.

    for all formatting problems, like alignments, it helps to post a live link where the problem can be inspected.

  4. jaydokie
    Member
    Posted 1 year ago #

  5. alchymyth
    Forum Moderator
    Posted 1 year ago #

    possibly try to contact the theme's author directly -

    also, your site has validation errors (which might or might not be connected with the problem):
    http://validator.w3.org/check?uri=http%3A%2F%2Froundhousetalk.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    http://codex.wordpress.org/Validating_a_Website

  6. jaydokie
    Member
    Posted 1 year ago #

    Looks like I got it back to functioning. Tell me, I uninstalled the Twenty Twelve and Twenty Plus Lite themes and reinstalled. Boom, everything lined up. I also deleted the two theme directories from my domain via FTP. Then I reinstalled from the Settings/Themes/Install screen. When done that way, does it put fresh theme files in place so those validation errors disappear? I attempted to use your link above to run the report again and it still has the errors. Why would it do that if a fresh theme is reinstalled as I deleted the them directories first.

  7. alchymyth
    Forum Moderator
    Posted 1 year ago #

    as I said, the validation errors might be independant from the layout problem;

    if you have time try to fix as many errors as possible;
    this might ensure that your site displays nicely in various browsers.

Topic Closed

This topic has been closed to new replies.

About this Topic