WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Twenty Eleven theme featured post links broken (11 posts)

  1. marnewein
    Member
    Posted 1 year ago #

    Using the showcase template in twenty eleven for the first time. The Featured Post area is not working correctly.

    After setting a couple of posts as sticky the Featured Post area now shows the clickable bubbles. Once clicked, the bubbles do not link anywhere but halfway down the home page and the Div containing the featured post links now slides up or disappearing all together.

    Any thoughts?

    http://imr.osu.edu

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    When I click on a bubble of the post on the Home page, I am led to here. The link seems to be working for me, unless I'm missing the point?

  3. marnewein
    Member
    Posted 1 year ago #

    Interesting, that isn't where I am taken... maybe a cache thing on my end?

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Perhaps, try clearing your browser cache.

  5. marnewein
    Member
    Posted 1 year ago #

    Cleared cache, still the same problem.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    To clarify, which page and post are you clicking the bubble on, and what is the hyperlink that is given when leading you "Halfway down the home page"?

  7. marnewein
    Member
    Posted 1 year ago #

    From the home page click the second bubble "featured-post-2", that link jumps halfway down the homepage instead of selecting the next div in the featured post area.

    Here is a link to how it should work: http://twentyelevendemo.wordpress.com/showcase/

  8. marnewein
    Member
    Posted 1 year ago #

    Just realized you were clicking on the speech bubble... this is in the featured post slider at the top. The blue/black circles.

  9. Andrew
    Forum Moderator
    Posted 1 year ago #

    I see.

    There are a couple of errors showing on Google Chrome's Console section of its Inspector Tool;

    Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://imr.osu.edu/wp-content/themes/centers-IMR/js/showcase.js?ver=2011-04-28
    Failed to load resource: the server responded with a status of 404 (Not Found) http://imr.osu.edu/osu-navbar-media/js/searchform.js

    Do any refer to the plugin that controls these bubbles?

  10. marnewein
    Member
    Posted 1 year ago #

    Fixed one of the references, it was old code and did not impact this at all.

    The other is using the correct path but still cannot find showcase.js. It is there...

  11. marnewein
    Member
    Posted 1 year ago #

    Fixed this issue. Found a series of spaces in one of the folders.

Topic Closed

This topic has been closed to new replies.

About this Topic