WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Twenty Eleven 1.0-wpcom (3 posts)

  1. Edde Beket
    Member
    Posted 3 years ago #

    Okay, this is a first (to me at least)...
    A theme that requires functions that still have to be released. #kudos

    Fatal error: Call to undefined function is_multi_author() in [path_to_site]/wp-content/themes/twentyeleven/functions.php on line 583

    What to do? Install 3.2 or wait... :-)

  2. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    If you're using TwentyEleven, you should be using WordPress 3.2.

    So, you could either wait for the final version of 3.2 to be released, or you could use the WordPress Beta Tester Plugin, enable bleeding-edge nightlies, and give 3.2 a spin now.

    (Not for the faint-of-heart on production systems, though it's now at RC4, and I've been using it since Beta with no issues.)

  3. Edde Beket
    Member
    Posted 3 years ago #

    I've installed 3.2 - gosh, I LOVE IT!

Topic Closed

This topic has been closed to new replies.

About this Topic