WordPress.org

Ready to get started?Download WordPress

Forums

Tweet Blender
Tweets with urls included is not appearing (5 posts)

  1. stiantorland
    Member
    Posted 1 year ago #

    All my tweets with URL in the tweet will not appear in my widget on the sites. all other tweets is appearing.

    Please assist, this is the only thing I have to say as a negative thing.

    http://wordpress.org/extend/plugins/tweet-blender/

  2. warpx
    Member
    Posted 1 year ago #

    I have the same problem. Tweets containing urls aren't displayed.

    It doesn't seem like someone is taking care of Tweetblender at the moment.

  3. stiantorland
    Member
    Posted 1 year ago #

    warpx, I managed to get it working as I hoped by changing the following setting:

    Ticked the following:
    Settings/Tweet Blender/Advanced: Do not use search API for screen names

    after this all my tweets are appearing

  4. warpx
    Member
    Posted 1 year ago #

    stiantorland, thank you for saving me from diving into the Tweetblender code. Your solution fixed the problem for me.

  5. stiantorland
    Member
    Posted 1 year ago #

    no problem, it irritated me enough, so i don't mind helping others so that they don't have to go through the same irritation :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.