WordPress.org

Ready to get started?Download WordPress

Forums

Twitget
[resolved] Tweet_time not showing (12 posts)

  1. devoninternational
    Member
    Posted 9 months ago #

    I am using Version 3.5.1
    feed refresh 5 minutes
    tweets #: 5
    Time Format: D jS M y H:i
    Language: English
    Open in Blank Window
    Exclude Replies
    Show Relative Time

    The tweettime is not showing... I firebug the code and see a faded out <span class="4_tweet_date"></span>.

    Please assist and thanks so much. Anyone else seeing this issue?

    http://wordpress.org/extend/plugins/twitget/

  2. devoninternational
    Member
    Posted 9 months ago #

    Sorry to further explain I have not altered the code to list the pages:

    <ul class="pages">
    {$tweets_start}
    	<li>{$tweet_text}<br />{$tweet_time}</li>
    {$tweets_end}
    </ul>

    Thanks again.

  3. Boštjan Cigan
    Member
    Plugin Author

    Posted 8 months ago #

    Try it now.

    (with version 3.1)

    Cheers.

  4. Boštjan Cigan
    Member
    Plugin Author

    Posted 8 months ago #

    When it is commited of course.

    Cheers.

  5. zanthony
    Member
    Posted 8 months ago #

    Just updated to Twitget 3.1 and $tweet_time still not working. I'm running WP 3.5.2.

    Relevant code is:

    {$tweets_start}
    <p>{$tweet_text} <em>{$tweet_time}</em></p>
    {$tweets_end}
  6. Boštjan Cigan
    Member
    Plugin Author

    Posted 8 months ago #

    What is the time format you are using?

    Cheers.

  7. cursedxp
    Member
    Posted 8 months ago #

    D jS M y H:i
    yes $tweet_time still doesn't working

  8. Boštjan Cigan
    Member
    Plugin Author

    Posted 8 months ago #

    I've tested it with your data and it works.

    The only explanation I currently have is that jQuery isn't properly working, because the date spans are filled with jQuery.

    Can you give me the link to your blog?

    Cheers.

  9. cursedxp
    Member
    Posted 8 months ago #

    you can check my blog it has same problem
    http://www.9gram.com

  10. Boštjan Cigan
    Member
    Plugin Author

    Posted 8 months ago #

    For your blog; what is the theme you are using? Your header is missing the scripts that need to be included (moment.js) and should be included when the plugin is activated.

    Can you test this on a normal WP theme and report back?

    Cheers.

  11. Boštjan Cigan
    Member
    Plugin Author

    Posted 8 months ago #

    Check if your theme file (header.php) has the following call:

    <?php wp_head(); ?>

    Cheers.

  12. cursedxp
    Member
    Posted 8 months ago #

    Well Im building my own theme for my company and yes it works right now i included moment.js in my theme.

    Thanks

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.