WordPress.org

Ready to get started?Download WordPress

Forums

tweet this error after 2.2 upgrade (2 posts)

  1. qwertyjjj
    Member
    Posted 3 years ago #

    I just updated to 3.2 but now get this on every page:
    Warning: require_once(/mounted-storage/home6c/sub002/sc11883-LGVN/mysite.net/wp-includes/class-json.php) [function.require-once]: failed to open stream: No such file or directory in /mounted-storage/home6c/sub002/sc11883-LGVN/mysite.net/wp-content/plugins/tweet-this/tweet-this.php on line 145

    Any ideas on how to fix this?

  2. keesiemeijer
    moderator
    Posted 3 years ago #

    The Tweet This plugin you're running is not compatible with 3.2, Please disable the plugin by deleting the tweet-this plugin folder via FTP or whatever file management application your host provides.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags