WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
Tweet contains only the URL (6 posts)

  1. ifaist0s
    Member
    Posted 5 months ago #

    I've been using this nice plugin for quite some time now. Recently I noticed that whenever I make a new post in WP, only the bitly URL makes it to twitter.

    I'm using Settings for type "post": #title# #url# and used to have no problems with that until some days ago (7 days at least, might be more). Now, only the url appears in my twitter, whenever I publish a new post. My WordPress page is in Greek, if that matters.

    ==WP to Twitter==
    Version: 2.7.6
    ==Theme:==
    Name: Suffusion

    Any idea what might be wrong?
    Thanks!

    http://wordpress.org/plugins/wp-to-twitter/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 4 months ago #

    Have you made any other major changes to your site, recently? A change of host, upgrade or change to PHP version, etc?

    A couple possibilities could include a database that no longer is collated to support UTF8 characters or missing multibyte functions in PHP.

  3. ifaist0s
    Member
    Posted 4 months ago #

    Not really, no. No major changes, just plugin upgrades from time to time.
    Though I noticed that a post with a short title starting with English text, went thtrough OK. I don't know if that's related...

    The whole site is in Greek, so I suppose that if there was any problem with the DB collation, I'd face issues all over.

  4. Joe Dolson
    Member
    Plugin Author

    Posted 4 months ago #

    Did this clearly appear immediately following a plug-in upgrade to WP to Twitter, or less clearly?

    When you say "a post with a short title starting with English text", do you mean that it started with English, but still contained Greek, or do you mean that it was entirely in English?

  5. ifaist0s
    Member
    Posted 4 months ago #

    Thank you for the reply :)
    I can't be sure if it happened after a plugin upgrade, sorry >.<

    Post starting with 2 English words, followed by a Greek word and then one more English word, was A-OK.

  6. Joe Dolson
    Member
    Plugin Author

    Posted 4 months ago #

    Weird. I wonder if it was actually one specific character that through things awry; because if it was actually the Greek causing the problem, I would think it would happen regardless of how many characters of the Tweet were in Greek.

    Did the latest release (2.7.7) cause any changes for you?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.