WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Turning off Rich Text isn't sticking (4 posts)

  1. adultbloginfo
    Member
    Posted 8 years ago #

    GRRR. I tried doing visual rich text editor for posting once, and the damn thing won't turn off. I've tried going to options/writing, and unchecking it as the default, but the control panel (recent upgrade, btw) ignores that and it's driving me bonkers.

    Any suggestions?

  2. Chris_K
    Member
    Posted 8 years ago #

    Yep. Go to Users, scroll down and uncheck it there too. :-)

  3. adultbloginfo
    Member
    Posted 8 years ago #

    OMG YAYY!! You win at life. Seriously. This has been driving me insane for days now. *huge hugs*

    Now for some SERIOUS updating.

  4. Chris_K
    Member
    Posted 8 years ago #

    Aw shucks, tweren't nuttin. Happy Blogging

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.