WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
turn off per post checkbox always checked on save refresh (2 posts)

  1. easilyamused
    Member
    Posted 12 months ago #

    When you unchecked the check box and save,

    The check box is still checked on refresh/reload.

    I'm running the current version of everything.

    Also, is there no setting to turn off sharing for different custom post types?
    If there is, please point me in the right direction.

    http://wordpress.org/plugins/shareaholic/

  2. Celeste - Shareaholic
    Member
    Posted 12 months ago #

    Hi @easilyamused,

    I've tried reproducing what you have reported. I went into the Post Edit screen and checked the 'Hide Share Buttons' box, saved changes, and refreshed the Post Edit screen, and the box was checked. I then unchecked the box, saved changes, and refreshed the Post Edit screen again, just to see if that change was applied, and it was.

    Now, if you are trying to disable/enable our apps on custom post type content, these toggles will not work. Our plugin does not support custom post types, but we do offer a manual shortcode for all configured apps that can be included directly in your preferred template files to customize placement.

    You'll find the shortcode at the bottom of the Edit pane in square brackets. It will look similar to: [shareaholic app="share_buttons" id="xxx"]

    Each app has its own ID number to store the unique configuration. If you need help with identifying which template file to modify, this list is very informative.

Reply

You must log in to post.

About this Plugin

About this Topic