WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Turn off "Leave a Reply" (3 posts)

  1. ChrisInLondon
    Member
    Posted 8 months ago #

    Using template 2012, on the front page.
    I see answers for 2/3 years ago, but the dash doesn't read quite the same as then.
    I've unchecked all the Discussion options I can find!
    eg at
    Front page > Screen Options > Discussion.

    Thanks

    ( just testing what "ol" does... ;)

      to this
    )

  2. alchymyth
    The Sweeper & Moderator
    Posted 8 months ago #

    there is for example also:

    dashboard - pages - all pages; quick-edit below each post title; uncheck 'allow comments'

  3. ChrisInLondon
    Member
    Posted 8 months ago #

    Thankyou!

Reply

You must log in to post.

About this Topic

Tags