WordPress.org

Ready to get started?Download WordPress

Forums

Turn off ALL "Leave a Reply" boxes? (7 posts)

  1. JVRudnick
    Member
    Posted 2 years ago #

    Just trying to get layouts done using the default Twenty-Eleven 1.3 version...and there does not appear to be a way to turn off the box that comes up below a Page where I've got content, but I don't want anyone to be able to post anything.

    i.e. where now is the setting to turn off a Page "leave a reply" box i.e the comments? as I've already tried turning off ALL the Settings > Discussion checkboxes...

    ???

    jim

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Uncheck "Allow comments" in the Discussion pane on the Edit Page. If you do not see this pane, click Screen Options and tick "Discussion".

  3. Rogier Willems
    Member
    Posted 2 years ago #

    Doesn't seem to help with me, any other suggestions?

  4. JVRudnick
    Member
    Posted 2 years ago #

    nope.....in twenty-eleven theme there is NO such checkbox....

    ???

    am I the only dummy using it maybe?

    :-(

    Jim

  5. Rogier Willems
    Member
    Posted 2 years ago #

    I figured it out by installing this plugin:

    http://rayofsolaris.net/code/disable-comments-for-wordpress

  6. JVRudnick
    Member
    Posted 2 years ago #

    perfect, Rogier! muchly appreciated too! thanks!

    Jim

  7. proverbs31woman
    Member
    Posted 1 year ago #

    Seems a shame it's not inbuilt into WordPress itself so it can be available for any theme.

Topic Closed

This topic has been closed to new replies.

About this Topic