WordPress.org

Ready to get started?Download WordPress

Forums

Turn of pings in XMLRPC? (3 posts)

  1. Kerim
    Member
    Posted 10 years ago #

    Everything is working great - with one exception. When I post with ecto using the movabletype API, it just hangs and hangs and takes for ever while pinging rpc.weblogs
    I don't have it set to ping anything, and I'd like to turn off all pinging, but I don't know how. I'd like to know how to turn it off. I tried commenting out all the ping commands in the xmlrpc file and the post.php file - but it didn't work!
    But, if I did want to ping, it would be nice for it to ping everything after it had updated the post so that it was visible on the site.

  2. Dougal Campbell
    Member
    Posted 10 years ago #

    The API code is currently hardcoded to send pings. As soon as I get time, I'll correct this so that it obeys your pinging options.
    I don't know why you'd still be seeing pings after commenting out the lines in xmlrpc.php, unless you missed one somewhere...

  3. atmasphere
    Member
    Posted 10 years ago #

    Mine looks like it is sending a ping, but they are not actually going through...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.