WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Turkish Character Problem on Description Tag (4 posts)

1 star
  1. ufukart
    Member
    Posted 1 year ago #

    All Turkish characters viewing like ?.

    <meta name="description" content="Scania taraf?ndan uluslararas? çapta düzenlenen ve en iyi teknisyen tak?m?n?n seçildi?i TOP TEAM 2012-2013 yar??mas? Türkiye elemeleri ba?lad?."/>

    True;
    Scania taraf"I"ndan uluslararas"I" çapta düzenlenen ve en iyi teknisyen tak"I"m"I"n"I"n seçildi"Ğ"i TOP TEAM 2012-2013 yar"I""Ş"mas"I" Türkiye elemeleri ba"Ş"lad"I".

    minus: Quotation mark
    and
    lovercase in Quotation mark

  2. Joost de Valk
    Member
    Plugin Author

    Posted 1 year ago #

    Is your site running in UTF-8? Or something else? I know several Turkish sites running the plugin without any issue, so I'm actually quite sure the issue is not entirely mine, although it could very well be our issue in part.

  3. ufukart
    Member
    Posted 1 year ago #

    Everything is perfect.
    But, i entered "%%excerpt%%" tag to post description area..
    Please look this picture;
    http://www.ufukart.com/dosyalar/titles-metas.png

    %%category%% tag including turkish char, too. But no problem.
    only %%excerpt%% tag giving ? error.

    Look this source code of this page, please;
    http://www.ufukart.com/guncel/sonunda-youtube-turkce-oldu/
    this page is using this tags; %%excerpt%%, %%category%%

  4. ufukart
    Member
    Posted 1 year ago #

    and yes i am using default UTF-8...

    i am Sorry for my bad english.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic