WordPress.org

Ready to get started?Download WordPress

Forums

TubePress
TubePress stops working after upgrade to 2.1.1 (12 posts)

  1. CarlitoErgoSUM
    Member
    Posted 3 years ago #

    Has anyone experienced TubePress quitting after the upgrade to 2.1.1? I have several sites of which one refuses to show video's. None of them work with IE. I am kinda sorry for having upgraded.

    If there are any quick answers out there, I am very interested in knowing about them... :-)

    http://wordpress.org/extend/plugins/tubepress/

  2. Eric
    Member
    Plugin Author

    Posted 3 years ago #

    2.1.2 is now out and resolves the IE bug...

  3. jbindi
    Member
    Posted 3 years ago #

    Same here.. not on IE but on Safari and Firefox..

    Using the Pro Version but.. updating to either 2.1.1 or 2.1.2 breaks all functionality.. pretty much just spits out [tubepress mode="playlist" playlistValue="xxxxxxxxxxxx"]

    Same error for WordPress 3.0.2 and 3.0.3 the only way to keep it working is use version 2.0.0 (im using the paid version)

    Thanks

  4. Eric
    Member
    Plugin Author

    Posted 3 years ago #

    @jbindi could you send along a link to your gallery and I'll take a look? Feel free to PM me over at tubepress.org/forum if you don't want to share your site with the world..

  5. drewshen
    Member
    Posted 3 years ago #

    k2eric, could i take you up on that offer as well? tubepress hasnt been working for me since updating either. the main video plays but none of the thumbnails are clickable and cant be played ...

  6. jbindi
    Member
    Posted 3 years ago #

    heres a link http://tajburrow.com/video/yewtube/

    updating pretty much breaks the thumbnails and spits it out as code [tubepress mode="playlist" playlistValue="xxxxxxxxxxxx"].. I had to roll back to the 2.0.0 using backups

  7. drewshen
    Member
    Posted 3 years ago #

    anyone get a fix for this? it seems to work in IE for me but not firefox, and the alignments are doing strange things. i really like this plugin and want to continue using it if i could just get it working again

  8. Eric
    Member
    Plugin Author

    Posted 3 years ago #

    @jbindi, if you decide to upgrade to 2.1.2 again I'll be happy to help you out. As a TubePress Pro user you'll get priority support in the TubePress forums

    @drewshen, feel free to send along a link to your gallery and I'll take a look.

  9. jacdesigner
    Member
    Posted 3 years ago #

    Hi K2eric, My client also is experiencing errors with the plugin after the very latest upgrade. Beforehand, it was working fine and then after 2.1.2 we started getting pop-up error messages about a script not working, anytime we try to visit or do something in the admin.

    I tried uninstalling the plugin from WordPress and reupload/install the fresh package, and the same errors happened - and I noticed my custom settings were still in tact. Maybe the old files are not deleting all the way? Is there any other file besides the plugin folder I should be viewing to clear out the settings?

    BTW this is when testing on a Mac with Firefox.

  10. Eric
    Member
    Plugin Author

    Posted 3 years ago #

    Is there any other file besides the plugin folder I should be viewing to clear out the settings?

    Nope, just the directory at wp-content/plugins/tubepress. Can you provide more detail on what errors you're seeing in the admin console? Does TubePress work otherwise? i.e. can you still view your video galleries?

  11. drewshen
    Member
    Posted 3 years ago #

    @drewshen, feel free to send along a link to your gallery and I'll take a look.

    @k2eric, sorry i never got back to you, after testing this again with updated wordpress etc this is now working for me. thanks for being willing to help

  12. TuffLuvXpress
    Member
    Posted 2 years ago #

    tubepress hasnt been working for me since updating either. The name of my site is http//www.TUffLuvXpress.Tk and I have been using tubepress and really like it and the only small problem I have is that you cannot upload your own video other than that it's great. but since I have upgraded and since it's stop working I cannnot find any video gallery similar to Tubepress. So I really need your help and I really. I opted to use Tubepress to add my favorite videos on you tube so i can play on my site .the main video plays but none of the thumbnails are clickable and cant be played at all . any help or anything you need from me will be great. Thanks...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags