WordPress.org

Ready to get started?Download WordPress

Forums

TubePress - Forbidden (Can't access Settings) (9 posts)

  1. JW_Dillon
    Member
    Posted 3 years ago #

    I have uploaded the latest Tubepress plugin which works but I would like to change the settings. When I click on the settings for Tubepress I get the following error:

    Forbidden:

    You do not have permission to access this document.

    This does not happen with any other plugins.

    Any ideas?

  2. robpannell
    Member
    Posted 3 years ago #

    I have the same issue. It's a fresh WP install with only this plugin.

  3. JW_Dillon
    Member
    Posted 3 years ago #

    Yeah same with me! Cant understand it... didn't know if it was to do with hosting settings?

    I'm still stuck :(

  4. opolily
    Member
    Posted 2 years ago #

    I have a similar problem. After installing Tubepress and activating it, I Go to the WP Dashboard/Settings/plugins menu and click on Tubepress and get this:
    403 Forbidden
    Access is forbidden to the requested page:

    http://www.firstparishbeverly.org/fpcwp/wp-admin/options-general.php?page=tubepress/sys/classes/org/tubepress/impl/env/wordpress/Admin.class.php (port 80)

    I have the latest copies of both WP and Tubepress. Since I have had this problem for over a month, I'm ready to give up on this plugin.

  5. Eric
    Member
    Posted 2 years ago #

    I'm very interested in fixing this bug, but have been completely unable to reproduce it on my own. If anyone experiencing this issue is able and willing to give me an account on their blog with admin access, I'll be happy to go in and find/fix the issue.

  6. JW_Dillon
    Member
    Posted 2 years ago #

    Hey drop me an email at jimmy_dillon_uk@hotmail.com and I can provide you with some details if you want.

    James

  7. opolily
    Member
    Posted 2 years ago #

    Email me at have2sail75@yahoo.com. I'll set you up as an admin for the site.
    After I wrote the above post, I skipped trying to use WP Settings and created a post with tubepress shortcode for the Youtube user. In Preview, it seemed to work!

  8. Eric
    Member
    Posted 2 years ago #

    Thanks to JW_Dillon, I believe we finally have a fix. Details on how to edit your installation can be found at the bottom of this ticket.

    Please let me know if the fix works for you!

  9. opolily
    Member
    Posted 2 years ago #

    It's really fixed now. Thanks to k2eric. downloaded his substitute version, installed and activated it, went to Dashboard Settings/Tubepress and voila! there they were.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags