WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Tools
[resolved] TT v3.03 not getting tweets (8 posts)

  1. Downsouth
    Member
    Posted 1 year ago #

    Twitter Tools has stopped downloading new tweets - this is happening on two different sites with different hosts. Everything was configured fine. Both will fetch tweets if I manually download, but won;t grab them automatically anymore.

    I notice a lot of people are complaining bout this since three months or more. Will this common bug be addressed ? I see TT's rating keeps falling....a pity, it's otherwisse a fantastic free plugin.

    thanks

    http://wordpress.org/extend/plugins/twitter-tools/

  2. freddyfromparis
    Member
    Posted 1 year ago #

    Same problem, but it's worse on my website, tweets aren't downloaded, even if using manual forced download… no more tweets displayed for weeks

    as reported here: http://wordpress.org/support/topic/twitter-tools-303-new-tweets-not-coming-in-for-3-weeks

  3. Downsouth
    Member
    Posted 1 year ago #

    No interest from the dev in answering here. A shame. I'm working through trying to see where it's stuck. I think it's probably the old favourite 'plugin conflict', perhaps with Jetpack.

  4. Alex King
    Member
    Plugin Author

    Posted 1 year ago #

  5. freddyfromparis
    Member
    Posted 1 year ago #

    I still use Social 2.7, and there's still the same problem.

  6. macgeek
    Member
    Posted 1 year ago #

    Ok, I'm all up to date on Social and Twitter Tools, but it's just not working.

    Alex, I'm happy to provide logs/data/my first born to try to help get this working - let me know.

    Adam

  7. Ivan Fuentes Hagar
    Member
    Posted 10 months ago #

    Did anyone ever find a fix for this? I currently have everything up to date, but same issue as OP.

  8. freddyfromparis
    Member
    Posted 10 months ago #

    It could be due to mutualized hosting: twitter has a maximum request number to its API per time and per IP address.
    So, if many websites on the same server use the API with the same IP address, there will be no response after the request quota has been reached. And it seems to be very low (I've read about 1000/hour).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic