WordPress.org

Ready to get started?Download WordPress

Forums

Trying to upload Site. (20 posts)

  1. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    Hi, I'm new to the forum and to wordpress-or any kind of web development for that matter.
    I tried reading some posts from people who had similar situations, but it is not helping.

    I'm now trying to actually upload my website onto the server. Bear in mind that this is the goal I'm trying to accomplish. x_x

    I downloaded filezilla, and connected to http://ftp.domainname.com
    From what I understand, the next step involves the root file. And those are usually named "htdocs, public_html, mainwebsite_html, www, web, or something very similar". I don't see anything like that at all. Under remote sites,for folders I've got cgi-bin, stats, wp-admin, wp-content,and wp-includes. For documents I've got .htaccess,.membership, home.html, license.txt, a readme file, and various other wp- PHP files.

    What am I missing here? I'm sure there's probably a really obvious solution right in front of my face.

  2. mbrsolution
    Member
    Posted 2 years ago #

    Hello Moonlitbutterfly117, this is my url for my test site for wordpress using filezilla /public_html/basictemplate/wptest. under this wptest folder I have the following wp-admin, wp-content,wp-includes and all the other files. In this situation wptest is the root folder for my wordpress website. That means that wordpress should be unzipped in this folder. I assume that your website is zipped using some kind of program. For wordpress I use xcloner this is the website http://www.xcloner.com/. If you have any more questions, I will be glad to help you.

    Kind regards

  3. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    Thank you mbrsolution. All of those files are in a folder just labeled "/" for me. So that makes that my root folder?
    I not have xcloner saved on my computer and installed as a plugin on wordpress. Here's another dumb question...what do I do with it?
    Forgive me, like I said, I'm a newbie.

  4. mbrsolution
    Member
    Posted 2 years ago #

    Hello Moonlitbutterfly117, what you do with xcloner is install it through the normal procedures of installing plugins. Remember every time you add something new to your site you should create a new backup. You should download the backup to your hard disk and delete the backup from your site ie from within xcloner. Always keep a few backups stored locally on your hard disk. If something goes wrong then follow the instructions on recovering your website found in xcloner website.

    I hope this helps you :)

    Kind regards

  5. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    That's wonderful! Thanks you so much for your help. You definitely just taught me something new. But I still don't know how to upload it onto the server to make it available for the world to see...

  6. mbrsolution
    Member
    Posted 2 years ago #

    Upload the zip file to your sever via FTP as explained above. Unzip the file and run the installation through the browser. Remember that you need to have a database created on your server for wordpress to work.

    Can I ask you where did you get your website or how did you create your website in the first place? Since you are trying to upload it to your server?

    Kind regards

  7. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    I created it through ipage.com

    I really appreciate your help.

  8. mbrsolution
    Member
    Posted 2 years ago #

    So your server is with ipage.com, correct? And your wordpress website was created through ipage.com? If this is the case then I am sure they have fantastico in cpanel "server" ?

    Let me know

    Kind regards

  9. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    You would think that's something they'd have, but no fantastico.

  10. mbrsolution
    Member
    Posted 2 years ago #

    I had a look at their website for some instructions on setting up wordpress. Yes that is correct the don't have fantastico but they have another method, which some host use. This is what I found http://www.ipage.com/knowledgebase/beta/article.bml?ArticleID=1750

    From what I read, you should not have any problems with these instructions, if you need more help just let me know. I am happy to help you as much as I can :)

    Kind regards

  11. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    Oh you really have been so helpful. I remember seeing that actually but being a little lost in the overabundance of information.
    I will be letting you know if anything else comes up :P

  12. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    I just didn't read it thoroughly before.

  13. mbrsolution
    Member
    Posted 2 years ago #

    No problem here is my facebook fan page if you wish to follow my blog ;) http://www.facebook.com/mbrsolution

    Glad to help you

    Kind regards

  14. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    I've had a busy couple of days but I got back to trying to put up my website and I still can't get it. Again, ipage doesn't have fantastico. It used to have install central as well but they stopped using that too. They use simplescripts.
    Mbrsolution, I read the link you sent me. When I click on IIS Administration Console, I get:

    500 Error
    The page you requested no longer exists or is temporarily unavailable.

    WordPress was already installed on simplescripes through ipage, but I also used filezilla to try to put wordpress in the root directory "/". I don't think it did anything. When I type in the url for my site, I still get "this site is under construction". Construction is done, it just needs to be opened for the public!
    I just don't get what I'm doing wrong or what's missing.

    Please help :(

  15. mbrsolution
    Member
    Posted 2 years ago #

    Hi Moonlitbutterfly117, have you tried to submit a ticket to your host? I think this is what you need to do.

    Once you submit a ticket let me know what happens.

    Kind regards

  16. Moonlitbutterfly117
    Member
    Posted 2 years ago #

    Ok, I've FINALLY gotten it fixed. Phew! The person who answered said that a certain file was in the wrong format and fixed it for me.

  17. mbrsolution
    Member
    Posted 2 years ago #

    I am glad you got it fixed :) Well done......

  18. julian225
    Member
    Posted 2 years ago #

    Am trying to activate my blog (Will and Estate Inventory Kit) and changed the 'theme' this afternoon but can't remember it's name - created first blog then lost it - logged - now can't find my blog. What now - instructions not clear to me ?

  19. mbrsolution
    Member
    Posted 2 years ago #

    Hello julian225, when you say you can't find your blog, what do you mean? You say you changed the theme this afternoon and now you can't remember the name? If you are referring to the theme it can be found on the admin panel >> Appearance >> Themes.

    Kind regards

  20. ristakis
    Member
    Posted 2 years ago #

    500 Error
    The page you requested no longer exists or is temporarily unavailable.

Topic Closed

This topic has been closed to new replies.

About this Topic