WordPress.org

Ready to get started?Download WordPress

Forums

Trying to upgrade from WordPress 1.2 to the current / Error (3 posts)

  1. smartcard
    Member
    Posted 8 years ago #

    I am trying to upgrade from WordPress 1.2 to the current version, and when I clicked the http://domain.com//wp-admin/upgrade.php I am getting the following error:

    Parse error: parse error, unexpected ';', expecting T_VARIABLE or '$' in /home/juc/public_html/wp-includes/functions-post.php on line 771

  2. mylagoon
    Member
    Posted 8 years ago #

    Hmm, not sure exactly what is causing the error, but I have read somewhere before and am pretty confident in saying that it is highly recommended (or perhaps neccessary) that you upgrade from WP1.2 to WP1.5 and then to WP2

  3. Michael Bishop

    Posted 8 years ago #

    That's my understanding as well.

    http://codex.wordpress.org/Upgrade_1.2_to_1.5

    For archives of older versions

    http://static.wordpress.org/archive/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.