WordPress.org

Ready to get started?Download WordPress

Forums

MVIS Security Center
[resolved] Trying to register for 3 month trial but get error message as below (5 posts)

  1. renatehandke
    Member
    Posted 1 year ago #

    Error registering user: Error: Invalid data, e.g. password not complex enough

    I have tried various password options but seem to get the same message.

    Please help.

    Could you also let me know what the cost of the protection will be once the 3 months is up.

    Thanks Renate

    http://wordpress.org/extend/plugins/mvis-security-center/

  2. secconsult
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Renate,

    thanks for your feedback. I am already investigating the problem and get back to you as soon as possible.

    Regarding the pricing I can not disclose this information in the public forum yet, but if you drop me an e-mail provided in the "Feedback, Bugs or Feature Requests?" link, I can give you some more information privately.

    Cheers,
    Stefan

  3. secconsult
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Renate,

    are you using Javascript blocking extensions like NoScript or is Javascript disabled in your browser? Javascript is used to show you information if any fields in the registration form are not conforming with expected input.

    Most commonly the problems are within the username and the password.

    E.g. the username you choose for mvis has to be a valid e-mail address, the password needs to be at least 8 characters long and contain at least one numbers as well as one special character (!"$%/()._-=?)

    I hope that solves the problem, please let me know if it worked out.

    Cheers,
    Stefan

  4. secconsult
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Renate,

    were you successfully able to register?
    Please let me know then I can close this thread.

    Thank you,
    Stefan

  5. secconsult
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Renate,

    I will close this thread for now, please get back to me if the problem persists.

    Thank you,
    Stefan

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic