WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Trying to edit the theme I'm using (9 posts)

  1. msihrer
    Member
    Posted 6 years ago #

    I need to remove to links from the header on our blog. The links don't go anywhere and I am unable to alter them in any way. My current theme is Yourblog 2.0

  2. giovannimcosta
    Member
    Posted 6 years ago #

    can you write why can't you change ? be more specific...
    :)
    and maybe you'll get the answer from anyone of us...

  3. msihrer
    Member
    Posted 6 years ago #

    I'm trying to remove the buttons that say "Links" "Friends" and "Photos" Or change the a href and link them to an actual page with content on it. Right now they are dead links. When I go to the FTP, the files I look at don't display the coding for the site, they instead, have strange messages, like "silence is golden" Maybe the problem is our host server. I just don't know.
    Also when I look at theme edit on the admin page, it says I could edit the content if the file were writeable.

  4. mendezki
    Member
    Posted 6 years ago #

    You should be looking at the header.php file in your template's directory (most probably called web20).
    The 'silence is golden' stuff comes from the index.php in the WordPress folder.

    Just delete or change the links:

    <li><a href="#" title="About">About</a></li>
    <li><a href="#" title="Links">Links</a></li>
    <li><a href="#" title="Photos">Photos</a></li>
    <li id="lastlink"><a href="#" title="Friends">Friends</a></li>

    Good luck!

  5. msihrer
    Member
    Posted 6 years ago #

    Thanks for the suggestions, but I can't find the template's directory. Under wp-content I found the theme's folder, but the header.php file doesn't show the code, it shows what looks like links. I should note that I am using CyberDuck as my ftp program, that may or may not make a difference. I am not familar with the program I've always used Fetch.

  6. msihrer
    Member
    Posted 6 years ago #

    Thanks everyone for the help. The problem was with my text editor. It was reading the code and converting it into the content. Once I changed the settings of the editor I was able to alter the website.

  7. jmlau
    Member
    Posted 6 years ago #

    hi, i seem to be having the same difficulty locating the template's directory...same strange "silence is golden" message as well. I am using dreamweaver. Can you tell me how to change the settings on the editor, so the code is accessible?

    Thanks kindly.

  8. moshu
    Member
    Posted 6 years ago #

    Don't use any wysiwyg thing when you edit WP files. Just plain text editores like Notepad.

    And don't post to month old "resolved" posts... nobody will look at them.

  9. jmlau
    Member
    Posted 6 years ago #

    okay mr grumpus...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags