WordPress.org

Ready to get started?Download WordPress

Forums

Trying to customize theme...can't get past login page (9 posts)

  1. bellowsmedia
    Member
    Posted 1 year ago #

    I've purchased a new WordPress theme and inserted a bunch of data into all of the fields but now all of a sudden it keeps taking me to a webpage with the "Hello World" front page. When I go into Appearance > Themes and click on Customize under the theme (which is what I did before I even started personalizing my page), it takes me to a log in page but when I enter my WordPress username and password it says "You have logged in successfully" and then immediately takes me back to the same screen and wants me to put in my username and password again (saying "Your session has expired. Please log-in again"). I don't even know why I'm being asked to login under the themes tab because I've already logged in to my WordPress account.

    Please let me know how I can get around this. I'm using version 3.5.1.

    Thanks!

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Did you try reverting to Twenty Eleven theme? If the problem goes away with that, delete your purchased theme and reinstall a fresh unedited copy of the theme.

    If you cannot login, use FTP or File Manager of your host to make the changes.

  3. bellowsmedia
    Member
    Posted 1 year ago #

    Hi Krishna,

    I did try reverting to Twenty Eleven but I experience the same problem with WordPress wanting me to login.

    What else can I do? The problem is that before experiencing this issue, I had customized my site and nearly had it prepped and now that this keeps happening, all I can see is a "Hello World" page. I need to get rid of that so that people can see the actual contents of my site.

    Please let me know if you have any recommendations!

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Can you post your site URL?

  5. bellowsmedia
    Member
    Posted 1 year ago #

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    All I can see is that you have only the Welcome post 'Hello World' in your server. Did you have only this or had more content?

    If this is all that you have, why don't you reinstall WordPress and start afresh all over again so that all your other problems will be over?

  7. bellowsmedia
    Member
    Posted 1 year ago #

    Hi again,

    I had more content...in fact I almost had the site prepped and ready for launch when this problem with the login started happening.

    I have tried reinstalling WordPress and continue to have this same problem.

    Also, if I just completely delete all WordPress files off my computer and set it up from scratch, will there be any guarantee this login problem won't still occur? I'm worried that I may lose a bunch of the work I've already done.

  8. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    I have tried reinstalling WordPress and continue to have this same problem.

    How did you reinstall WordPress? Did you delete all WordPress files before reinstalling? If not some of the older files/ parts shall remain and cause the same problem.

    http://codex.wordpress.org/Installing_WordPress

  9. bellowsmedia
    Member
    Posted 1 year ago #

    I've just deleted everything. Which means I have probably lost all of the work I did on the website. Now when you go to bellowsmedia.tv at least the "Hello World" graphic is gone, but that doesn't help me setting everything up. I've looked at the link you attached and you pretty much need to be a computer programmer to figure out what any of this stuff means! I'm getting to the end of my line...don't have a clue what to do from here.

Topic Closed

This topic has been closed to new replies.

About this Topic