WordPress.org

Ready to get started?Download WordPress

Forums

troublesome comments (24 posts)

  1. knowell77
    Member
    Posted 3 years ago #

    i created a website http://persistence.solobis.net (run by WordPress) and i added and edited pages. the next day all of the sudden, the Leave A Comment portion (whre bloggers can post) in each pages all disappeared..

    i appreciate assistance in troubleshooting this problem. it is indeed hard to edit one by one each page, and then the same thing will happen again.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. knowell77
    Member
    Posted 3 years ago #

    @ esmi: before i will try what u mentioned above, am i writing at the right site. i mean here in wordpress.org and not in wordpress.com? as i mentioned, i am not actually using a wordpress site, but solobis site which is run by wordpress. pls advise.

  4. knowell77
    Member
    Posted 3 years ago #

    @ esmi: still on the same site, i am not using at the moment any plug-in, but i am using widgets provided by wordpress itself.

    i am using vistered little theme because it is colorful; do i really have to change to other theme..

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    am i writing at the right site

    Yes. That seems to be a self-hosted WordPress site.

    do i really have to change to other theme..

    Yes. A temporary change is needed as part of the troubleshooting process.

  6. knowell77
    Member
    Posted 3 years ago #

    @ esmi: i believe you are right.. somebody at site mentioned that it is run by self-hosted/installed version of wordpress.org

    and if i am totally done, can i return then to vistered little theme afterwards, and maintain my personalized setting..

  7. esmi
    Forum Moderator
    Posted 3 years ago #

    Your theme options/settings will be safe and will be restored when you switch back. But as troubleshooting is a process of elimination, this step is needed before you can even begin to fix the problem.

  8. knowell77
    Member
    Posted 3 years ago #

    @ esmi: many thanks indeed from a newbie like me.. :-)

    pls bear patience on contacting you again if i encountered any problem; this forum really helps a lot, from support like you..

  9. esmi
    Forum Moderator
    Posted 3 years ago #

    You're very welcome :-)

  10. knowell77
    Member
    Posted 3 years ago #

    @ esmi: btw can i ask this as well..

    have u tried to promote your site and the the search engine ask verification of your site in 2 ways: place an xml file on server OR drag a meta tag into my default page?? what we can do about this..

  11. esmi
    Forum Moderator
    Posted 3 years ago #

    Just follow the directions to Google provides. Either upload an empty file with the file name specified by Google to your wordpress folder. Or add the provided meta tag to your theme's header.php template file.

  12. knowell77
    Member
    Posted 3 years ago #

    @ esmi: really thanks for your reply. but i want to remind u that i am using a solobis.net site run by wordpress. i modify/control my solobis site by a dashboard directly provided by wordpress. for first option, i am sorry but i have no clear idea whre is my wordpress "folder". if i will use the 2nd option, my dashboard is all in visual mode and not html mode, so whre i will insert that "tag". Thre is a sort of control panel in dashboard under setting menu is XML-sitemap, yet i am not sure if this is the right location to fix that, and exactly whre..

    pardon on this confusion, which is off the topic..

  13. esmi
    Forum Moderator
    Posted 3 years ago #

    solobis.net is not connected to wordpress.org. I can only assume that they must be using WPMU or WP Multisite. Since you have only limited options and are not self-hosting your own WordPress site, I can only suggest that you contact the support at solobis.net. There's not a lot we can do to help you here.

    Sorry.

  14. knowell77
    Member
    Posted 3 years ago #

    @ esmi: the twenty ten theme u mentioned above is the name of theme itself or a version? there is no available theme named like that; i saw something like twenty eight thirteen 0.1a theme, and wordpress classic 1.5 theme and solobis minimalist 1.0 theme, etc. i saw also temporary 2.0 theme.. which one then..

  15. esmi
    Forum Moderator
    Posted 3 years ago #

    Try the WordPress Classic theme.

  16. knowell77
    Member
    Posted 3 years ago #

    @ esmi: in your humble opinion, do u think is it wise to use the solobis.net site? or should i switch direct to wordpress..

  17. esmi
    Forum Moderator
    Posted 3 years ago #

    I think it's a case of different strokes. solobis.net appear to be using WP in the asme way that it is used on wordpress.com to offer free blogs. For those who do not want to get involved in the intricacies of self-hosting (which does involve a steep learning curve), opting for a hosted blog is ideal. It is more limited than hosting your own site but there's also far less work involved.

    The one thing I would say against solobis.net is that they do not appear to be offering the latest version of WordPress. My guess is that it's an older version of WPMU. If that is the case, you might be better off getting a free blog on wordpress.com - where you will always have the very latest version of WordPress, 60+ themes to choose from and quite a few extras.

  18. knowell77
    Member
    Posted 3 years ago #

    @ esmi: are u aware of solobis.net site? are they really "safe" to use..

  19. esmi
    Forum Moderator
    Posted 3 years ago #

    To be honest, I'd never heard of them before this conversation. But then there are probably lots of smaller sites offering WPMU/Multisite hosted installs that I've never heard of too. So I couldn't give an opinion either way except to wonder why they're using what sounds like an older version of WordPress.

  20. knowell77
    Member
    Posted 3 years ago #

    @ esmi: i really want to produce a sensible and useful site; but with these problems i continuously encountered, i think i will switch direct to wordpress.com.

    the truth is, i am not really sure also if solobis.net is reliable.

    many thanks indeed. this becomes more of a chat now than forum. but how can i communicate with you if i will switch to wordpress.com; u are in the other channel.. :-)

  21. WordPress.com has a lot of people there to help you too. Don't worry.

  22. knowell77
    Member
    Posted 3 years ago #

    another thing i noticed with solobis.net is: no active support forum and services like this.. which leave you helpless..

  23. rjhayton
    Member
    Posted 3 years ago #

    I had another recurrence of an issue I've yet to track down the cause on.

    The comments just turned themselves off. They've been doing that every couple weeks or so for a while now. The setting to globally allow comments, and to require commenters be registered are switched (so they now have to register and comments re not allowed globally). Plus all the comments locally on all my specific posts are turned off too, whereas before they were all on.

    So my question for @esmi or anyone else, is this. If I deactivate all plugins and revert to the WP default theme, will that throw the switches back on to allow comments? What I had been doing is switching everything back to the way it is first, then deactivating plugins and waiting (which gets messy if you have to deactivate Akismet). Since this problem once I tweak the settings, won't recur for a few weeks, it's hard to go that long on a default theme and no plugins, hoping it does or doesn't recur. How can I diagnose this best? I've discussed this in many other threads but this one is a more recent thread so maybe I can get some help.

    I've had this happen I think on the Twenty Ten theme as well as the Staypressed theme. From other forum posts, this is a common bug affecting people using different themes, different sets of plugins and different hosts, but WP isn't offering help, and it's almost impossible to diagnose or troubleshoot because it's so random as to when it will happen.

  24. rjhayton
    Member
    Posted 3 years ago #

    The site it's happening to me on is KJVOnlyDebate.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags