WordPress.org

Ready to get started?Download WordPress

Forums

Troubles with permalinks (8 posts)

  1. foxxx
    Member
    Posted 7 years ago #

    My blog: http://www.aztepajas.com

    ¿Why didn´t run this kind of url?
    1. http://www.aztepajas.com/videos-naomi-watts/ ERROR

    By the other hand
    2. http://www.aztepajas.com/index.php/videos-naomi-watts/ OK

    Really strange, isn´t it?

    ¿Do you think URL 1 can be bad for google? I think so.

    Thanks.

    [sorry for my English, i am spanish]

  2. foxxx
    Member
    Posted 7 years ago #

    Nobody knows?

  3. Bodhipaksa
    Member
    Posted 7 years ago #

    How are your permalinks set up in Options?

  4. foxxx
    Member
    Posted 7 years ago #

    Look here:

    http://www.aztepajas.com/permalinks.htm

    If I don´t put /index.php/, its don´t run ok.

  5. Bodhipaksa
    Member
    Posted 7 years ago #

    Andf what happens when you have /%postname% or /%postname%.html in the permalinks settings? That is, without the trailing slash?

  6. foxxx
    Member
    Posted 7 years ago #

    It doesn´t matter, urls don´t run anyway

  7. Chris_K
    Member
    Posted 7 years ago #

    There is some great reading here:
    http://codex.wordpress.org/Using_Permalinks
    Check out the troubleshooting stuff in particular.

    Does your host have mod_rewrite and Allow_Overrides turned on?

  8. foxxx
    Member
    Posted 7 years ago #

    Thanks.

    I,ll take a look.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags