WordPress.org

Ready to get started?Download WordPress

Forums

Troubles inserting a link or an image (4 posts)

  1. Emmazl
    Member
    Posted 7 years ago #

    Hi !

    First of all, I'm sorry for my bad English and I hope you will understand my problem.

    I have WP 2.1 running on OVH which is a french host provider.

    I have troubles when I try to insert a link in a page or in an article, using the tinymce WYSIWYG editor.

    When I click on the "little chain button" (insert link), instead of having a normal window (with fields for URL and description) apearing, I have a blank window with this symbol : "!!!"

    I have the same problem as I try to insert an image. And I have no problem when I'm on "code" mode.

    You can see it on this image : http://www.barf.ch/temp/wordpress.jpg

    Could you please help me to solve this problem ?

  2. twistedlink
    Member
    Posted 7 years ago #

    I've just started having the same issue, using WP 2.1 and Firefox 2.0.0.2 on a Mac. The TinyMCE windows for links and images pop up blank, follow the cursor around the browser window and are impossible to close.

    Anybody have an idea why?

  3. sentbygod
    Member
    Posted 7 years ago #

    Hey i registered just to help you guys as this problem was annoying me as well, after a couple of hours though i found and resolved the problem. I found that after installing a plug in my settings for tinymce had been altered and that the config file no longer provided the relative paths to the corresponding popups e.g. hyperlink no longer linked to the hyperlink page so the popup displayed nothing, this problem can be resolved by simply re-uploading the "wp-includes\js\tinymce" folder.
    Hope that helps you guys

  4. TomHusband
    Member
    Posted 6 years ago #

    Any resolution on this? I just tried replacing the tinymce folder but it didn't change anything.

    Thanks,

    Tom

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags