WordPress.org

Ready to get started?Download WordPress

Forums

Troubles arising after installation and running for a few weeks (3 posts)

  1. aravindbachu
    Member
    Posted 2 years ago #

    Hi,
    I have been using the latest version of WordPress and my experience of using wordpress on my self-hosted blog is exactly equal to the age of WPversion 3.2.1. Now, there are a few fatal troubles arsing since a few days. they are wrecking me completely. I never imagined wordpress would give me so many troubles. I would appreciate anyone could solve these :

    1. The Login works fine. after Log-in, if you press any button, the browser shows that
    "Server Error
    The website encountered an error while retrieving http://knolzone.com/wp-admin/index.php. It may be down for maintenance or configured incorrectly.
    Here are some suggestions:
    Reload this web page later.
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request."

    This happens for every button I press. when I reload the page, i would be redirected to a 404-error page.

    Now, after reloading for the 2nd time, The actual page I wanted to see would appear. This is happening for all links,all pages, infact anything you click, this is the result you get.

    2. As If the above problem isn't enough, now, If i leave the dashboard or my site admin-screen idle for a minute or two to attend a phone call or anything else.....(Afterall I am a human....). after 2-3 minutes or so, If you click any link or any button, this is what the screen will show :
    "Fatal error: Call to undefined function defined() in /home/knolziyo/public_html/wp-admin/admin.php on line 14"

    and if you reload the page, Nothing happens. the same message is displayed again. I juast have to close my browser and do anything else.......I cannot access my site at all for a few hours or so......infact I can do it again only a day or two afterwards.

    3. The Editor in wordpress really is the worlds most damn editor. Though i know it's not a unique problem for me,I would really be grateful to anyone who can suggest me a good and easy editor to use like the one used by blogspot.com

    Please help me, i am fed up of these problems. Nothing I do is stopping these from coming up. The supportguys at my hosting service were the most illiterate people I have ever seen. they were of no use at all. I hope some genius amongst you must be able to solve my problem.

  2. Sabinou
    Member
    Posted 2 years ago #

    Never saw this kind of bug so far o_O But well, I'm not a pro and I don't lurk these forums everyday.

    Have you tried the usual suspects ?

    - Deactivating ALL the plugins (easiest : open their (root)/wp-content/plugins folder by FTP, move them all off to another temporary place where wordpress won't try to lad them, like (root)/wp-content/plugins-temp-location/
    See if it made a chage ?

    - reverting to the default theme. See if it made a change ?

    - worst case solution : deleting the files through FTP, and reinstalling everything afresh. Stick to one of the default themes provided (twenty eleven can do wonders, I heard) at least for the time you're testing. Go for an old-school installation : unzip the wordress archive on your disk, and sent it all by FTP.
    (Start with a backup ! The content of the posts you created, except the uploads stored in wp-content/uploads, is safe : it is stored in your database and your database cannot be deleted or even accessed through FTP, just re-give the same credentials after the reinstallation.)

    Try this, and if it still bugs, you may start blaming your host... In such a case, if it doesn't cost too much (meaning : if you can cancel your membership and start at once with another one paying on a monthly basis and not "at least 6 months at once", like hostgator for instance), could you try with another web host maybe ? Well, I'm the impatient type, ready to switch hosts in such a case, you may be different of course :)

  3. aravindbachu
    Member
    Posted 2 years ago #

    thanks.....its working all right now........

Topic Closed

This topic has been closed to new replies.

About this Topic