WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with update 3.4.2. (1 post)

  1. arjanw1987
    Member
    Posted 1 year ago #

    Hi guys,

    I have a problem after i updated to 3.4.2.

    My website is giving me all sorts of errors, it does display the website, but it gives errors at the top of the website.

    http://www.pactumtegula.com

    This is the error:

    Notice: register_uninstall_hook was called incorrectly. Only a static class method or function can be used in an uninstall hook. Please see Debugging in WordPress for more information. (This message was added in version 3.1.) in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2758 Notice: attribute_escape is deprecated since version 2.8! Use esc_attr() instead. in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2638 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php:2758) in /customers/f/c/8/pactumtegula.com/httpd.www/wp-content/themes/ModernElegance/functions.php on line 2 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2638 Notice: attribute_escape is deprecated since version 2.8! Use esc_attr() instead. in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2638 Notice: attribute_escape is deprecated since version 2.8! Use esc_attr() instead. in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2638 Warning: Cannot modify header information - headers already sent by (output started at /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php:2758) in /customers/f/c/8/pactumtegula.com/httpd.www/wp-content/plugins/wassup/wassup.php on line 1994 Notice: Undefined variable: snapshot_auto_interval in /customers/f/c/8/pactumtegula.com/httpd.www/wp-content/plugins/snapshot-backup/snapshot-backup.php on line 97 Notice: get_bloginfo was called with an argument that is deprecated since version 2.2! The siteurl option is deprecated for the family of bloginfo() functions. Use the url option instead. in /customers/f/c/8/pactumtegula.com/httpd.www/wp-includes/functions.php on line 2722

    sometimes it redirects me to http://www.jqueryc.com/

    Please help me!

    thanks in advance :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags