WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with Tarski? (6 posts)

  1. bluegreenmarble
    Member
    Posted 6 years ago #

    Has anyone else had a problem with Tarski in the last few days?

    Experiencing difficulty accessing Site Admin pages properly:
    Generally takes an inordinately long time to load them & most often won't display anything below the top navigation menus.

    Tarski's support forum & in fact whole site is down at the moment.

    At least one other user I've encountered is currently experiencing the same problem. They deleted the theme, reverted to default theme - which *seemed* to correct problem. Then reinstalled Tarski - at first seemed to work, then after about 30 min. problems resumed.

    Does anyone have further insight?

  2. konzepz
    Member
    Posted 6 years ago #

    Same problems and symptoms here. Can't access Tarski Options Page under Design.

    What happened to their site?

  3. konzepz
    Member
    Posted 6 years ago #

    Found this thread; more people experiencing errors:
    http://wordpress.org/support/topic/182823

  4. bluegreenmarble
    Member
    Posted 6 years ago #

    They use Tarski as the template for the theme's site as well, so I suspect that they have fallen victim as well. The silver lining there is that they are probably frantically working on solving the issue.

    I suspect it is a hacker-related event, because I've made no changes to WP or my theme for some time prior to this problem. Everything was working fine until a couple of days ago.

    There had been buzz about a security vulnerability in WordPress that was supposedely fixed in WP 2.5.1, however on the upgrade installation instructions there was also mention of a new parameter SECRET_KEY to manually add in to wp_config.php

    I haven't pinned down the problem yet, but it does seem to be related to the theme. If you switch themes temporarily, you should see the site admin problems vanish. I'm currently checking my WP files with particular focus on the theme directory.

    You might also want to check and see if any new users have been added to your site in the last few days. (cf. http://wordpress.org/support/topic/182823
    for more info on that.)

    I'm not sure what my site is really doing in the background while it's loading the site admin pages so excruciatingly slowly.

  5. bluegreenmarble
    Member
    Posted 6 years ago #

    Tarski site http://tarskitheme.com
    is back up!

  6. bluegreenmarble
    Member
    Posted 6 years ago #

    Tarski's site is back online.

    Simple fix - check to see that you are running the latest version of Tarski (v 2.1.3). if not, upgrade.

    The problem seems to have been caused because when you access a site admin page, it queries to see if a new version of Tarski is available. Normally that causes no problem. However, his site was down due to an unrelated issue, so it couldn't connect with the server; hence the query didn't time out and the page wouldn't load.

    My site is working fine now... Hope this helps you.

Topic Closed

This topic has been closed to new replies.

About this Topic