WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with Tagline Displaying Latest Post Title (12 posts)

  1. athomas625
    Member
    Posted 1 year ago #

    Hello,

    I was making some changes to my site yesterday, and I went under settings>reading and accidentally clicked for my Front Page to show Latest Posts.. (screenshot: http://i.imgur.com/VBLZET3.png ) So then when I typed in the domain name URL or clicked Home, it went straight to my blog posts instead of the home page..

    To fix this I went into Theme Options and checked this box, (screenshot: http://i.imgur.com/djwq4Nj.png ).. Now it goes to my Home Page just fine like I want it to.. But the Problem is, the tagline in my tab bar and top of page shows the title of my latest post.. it makes it seem like my latest blog post title is my slogan to my website (screenshot: http://i.imgur.com/X5T1tsy.png ), which I think we can all agree that would NOT be a good slogan haha

    Also, it’s annoying because it does not show my favicon on the home page now.

    PLEASE help me. This is my first website I have done, so I’m sure it’s something simple. I appreciate it and look forward to your responses.

    Thanks,
    Adam

  2. athomas625
    Member
    Posted 1 year ago #

    Oh, by the way, I'm using the Responsive Theme by ThemeID... in case that helps the troubleshooting process.

    Thanks again.

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    The best place for help with Responsive is on their dedicated forums here:

    http://cyberchimps.com/forum/free/responsive/

  4. athomas625
    Member
    Posted 1 year ago #

    Thanks, I already posted there but it is not very active so I'm not getting responses.. I think this might be an issue with wordpress and not with the theme itself..

    The only option to select under settings>reading>Front Page is either:
    1. Latest Post
    2. A Page

    But the homepage of the site is not a page OR a latest post..., it's just the homepage.

    I want to just get it back to normal.

    Adam

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    No, that theme has an unusual set up - what do you want to show on the home page?

  6. athomas625
    Member
    Posted 1 year ago #

    When I first installed the theme to wordpress, I was able to enter SkyViewTrading.com in the URL and it would go to the homepage (where it showed my Favicon and in the Tab Bar it showed "Sky View Trading | A distinct approach to trading" or even simply just "Sky View Trading"). That's what I want.

    Now, it goes to my homepage, but it shows the latest post title in the Tab Bar, as well as not showing the favicon (like it does on any other page of my site now EXCEPT the home page).

    Hope that helps. Thanks.

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    What happens if you change the Settings > Reading > Front page back to Static page - and keep the theme home page setting to what it is?

  8. athomas625
    Member
    Posted 1 year ago #

    Here you go.. I uploaded a video screen recording of the error I'm having.. Hope this helps. Watch in HD http://www.youtube.com/watch?v=9rO4oowtZAw&feature=youtu.be

    [ Note: support is offered via the forums and not via live chat sessions ]

  9. athomas625
    Member
    Posted 1 year ago #

    Didn't know you couldn't share live screen on here. but the youtube video I uploaded will show the error I'm having.

  10. athomas625
    Member
    Posted 1 year ago #

    but basically, when I try to change the setting to "Static Page", and save changes, it's defaulting back to latest posts, because I'm not selecting a page to set to.. because there is no created page set to the home page.

    Hope that made sense

  11. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Sorry, I had to do some other stuff - that wasn't my note above, but yeah, we don't really do live chat here, sorry. I did see what's going on - I'm not sure why and I'm not that familiar with Responsive. I have a test site with the theme and it's not behaving that way so that seems to suggest something funny is going on. I do know Responsive has some different settings - so that's why their dedicated forums might be a better place for this. That said, first I'd suggest that you back-up your site. Then the first standard troubleshooting step for weird things is to deactivate your plugins - they can sometimes cause funny stuff.

  12. athomas625
    Member
    Posted 1 year ago #

    thanks for the insight..

    Well, I think I found a temporary solution.. even though it's still really bugging me.. but this will do for now..

    I created a random new page called "New Home Page", then when to settings>reading>set static page>"New Home Page" ... so now if you go to the homepage, it says "Site Name | Subtitle" like i want..

    if you visit the new page I created, it is overridden by the homepage, but since nobody visits the random new page, and it's not listed on the site, it doesn't really matter.

    The only thing that's annoying me now is the favicon is STILL not on the homepage, only on all the other pages, but this works for now until I fix it the right way.

Topic Closed

This topic has been closed to new replies.

About this Topic