WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with sites (2 posts)

  1. mjb13815
    Member
    Posted 4 years ago #

    Hello I upgraded the wordpress site that I have and now its not working properly. I'm not too experience with websites but this is what shows up when I try to visit the site now:

    Warning: require(/home/mjb13815/public_html/wp-includes/compat.php) [function.require]: failed to open stream: Permission denied in /home/mjb13815/public_html/wp-settings.php on line 265

    Not exactly sure what this means. Thank you for any help.

    Matt

  2. cryptidwolf
    Member
    Posted 4 years ago #

    It mean you need to chmod wp-includes to 755

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.