WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with pings and trackback (6 posts)

  1. revolute
    Member
    Posted 8 years ago #

    I've tried about everything I can find in these support pages - to no avail. For the past week or so, I have not been successfully able to publish a post (even when only pinging 'pingomatic').

    Every time I publish or update a post... after a delay, I just get a blank screen and the url changes to:

    http://www.everythingbetween.com/wp-admin/post.php

    Anybody have any advice for how I can tweak this?
    I am running WP 1.5.2.

    Thanks

    Andy
    http://everythingbetween.com

  2. And the post simply doesn't appear on your blog's page? And, what does this have to do with pings and trackbacks?

    The most current post on your blog is from December 8th:

    http://www.everythingbetween.com/index.php/2005/12/08/no-help-for-the-helpless-in-pakistan/

  3. revolute
    Member
    Posted 8 years ago #

    the post does appear. but on the WP module, instead of returning to the dashboard, it freezes on a blank page with the /wp-admin/post.php suffix

    The post does go through, however, my trackbacks have not been detected either automatically, or when I enter them into the "trackback URI" box.

  4. Judging by the speed of your site, I would have to say that the posting process ends before sending trackbacks and returns a blank post.php because the process is exceeding your server's set maximum execute time for PHP processes. Have you tried posting with all plugins disabled? And, are you hosted by a free hosting provider?

  5. revolute
    Member
    Posted 8 years ago #

    Hosted by EZ publishing. I will try disabling plugins when posting (is there a plug-in that globally disables all plug-ins)?

  6. Is there a plug-in that globally disables all plug-ins?

    No, you will need to disable them one-by-one.

Topic Closed

This topic has been closed to new replies.

About this Topic