WordPress.org

Ready to get started?Download WordPress

Forums

trouble with menu/nav (6 posts)

  1. vanhoney
    Member
    Posted 2 years ago #

    Hi, I have used wordpress for another site and had no problem at all. I have done my pages, then set up my menu and arranged it in the order I would like including a custom link (which does not show up at all in the headway nav) I then open headway create a nav block and the menu is completely wrong. It's in the wrong order, custom links don't show up at all, and every thing is in on line nothing is showing up as parent with the sub menu under it.

    Any help would be much appreciated. I started having this problem with version 3.3.1 so I did my update and it did not help

    Thank you so much for your time. My website is thehoundsgrounds.com but I took the nav off due to it being wrong.

    thank you again
    Brandi

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.

  3. vanhoney
    Member
    Posted 2 years ago #

    Your saying it's a headway issue not a wordpress issue? Just want to make sure I'm headed in the right direction.

    Thank you

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Yes - it's a theme issue, not a WordPress core one.

  5. vanhoney
    Member
    Posted 2 years ago #

    ok, thank you so much for your help. I really appreciate it. :)

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Glad I could help. If you still have problems and the Headway theme devs rule out their theme, you know where we are. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic